
ایجاد واترمارک در فتوشاپ ی از پرکاربردترین مهارتهای است که هر طراح گرافی، عاس حرفهای، مدیر
شبههای اجتماع یا صاحب کسبوکار آنلاین باید با آن آشنا باشد. در دنیای دیجیتال امروز که محتوا به سرعت در

اینترنت پخش مشود، محافظت از تصاویر و آثار بصری از اهمیت بالای برخوردار است. آموزش ایجاد واترمارک
در فتوشاپ به شما این امان را مدهد که با ابزارهای حرفهای Adobe Photoshop، نشانه اختصاص خود را

روی تصاویرتان ثبت کنید و هویت برندتان را در هر عس حفظ نمایید.

در این مقاله جامع، تمام روشهای ایجاد واترمارک در فتوشاپ را از صفر تا صد بررس مکنیم؛ از سادهترین
واترمارک متن گرفته تا واترمارک لوگو، براش سفارش، اکشن خودکار و حت روش Linked Smart Object برای
بهروزرسان همزمان چندین فایل. همچنین در پایان ابزار آنلاین رایان را برای کسان که به نرمافزار دسترس ندارند

معرف مکنیم.

واترمارک چیست؟ تاریخچه و کاربردها

واترمارک (Watermark) ، ریشهای تاریخ دارد. اولین واترمارک جهان در سال ۱۲۸۲ میلادی در شهر فابریانو
ایتالیا بر روی کاغذ ایجاد شد. در آن زمان تولیدکنندگان کاغذ با تغییر ضخامت کاغذ در زمان که هنوز خیس بود،
نشانههای ایجاد مکردند که در برابر نور خورشید قابل مشاهده بودند. این نشانهها برای تشخیص اصالت اسناد و

شناسای سازنده کاغذ استفاده مشدند.

امروزه واترمارک دیجیتال به معنای قرار دادن ی نشانه، متن، لوگو یا تصویر نیمهشفاف روی ی تصویر، ویدیو یا
سند دیجیتال است. این نشانه معمولا به گونهای طراح مشود که محتوای اصل همچنان قابل مشاهده باشد اما

مالیت اثر به وضوح مشخص شود.



انواع واترمارک دیجیتال

:(Visible Watermark) واترمارک قابل مشاهده

این نوع واترمارک به راحت توسط هر بینندهای قابل تشخیص است. اغلب به صورت نیمهشفاف روی تصویر قرار
مگیرد و برای اهداف برندسازی و معرف کسبوکار استفاده مشود. عاسان، گرافیستها، فروشاههای آنلاین و

سایتهای خبری معمولا از این نوع واترمارک استفاده مکنند.

:(Invisible Watermark) واترمارک نامرئ

این نوع واترمارک با چشم غیرمسلح قابل مشاهده نیست و تنها با استفاده از نرمافزارهای خاص قابل تشخیص است.
از این روش برای ردیاب تصاویر در اینترنت، اثبات مالیت در مراجع قانون و پییری کپبرداری غیرمجاز استفاده

مشود. سایتهای مثل Digimarc این خدمت را به صورت حرفهای ارائه مدهند.

https://disiphee.ir/wp-content/uploads/2024/03/watermark-vs-no-watermark.jpg


چرا باید از واترمارک استفاده کنیم؟

محافظت از حق مؤلف:

در ایران قوانین کپرایت به اندازه کاف اجرای نمشوند؛ بنابراین واترمارک عملا بهترین راه برای جلوگیری از
کپبرداری بدون ذکر منبع است. وقت نام یا لوگوی شما روی تصویر باشد، دزدیدن آن بسیار سختتر مشود.

برندسازی هوشمند:

هر بار که تصویر شما در شبههای اجتماع، وبسایتها یا گروههای تلرام بازنشر مشود، واترمارک به عنوان
ی بیلبورد تبلیغات رایان عمل مکند. این موضوع در عصری که کانالهای تلرام و پیجهای اینستاگرام محتوا را

بدون ذکر منبع به اشتراک مگذارند، اهمیت دوچندان دارد.

اعتباربخش و حرفهای بودن:

واترمارک نشاندهنده هویت حرفهای شماست. وقت مخاطب عس با واترمارک مرتب و زیبا مبیند، اعتماد
بیشتری به کیفیت کار شما پیدا مکند.

کنترل نمونهکارها:

برای گرافیستها و عاسان که باید نمونهکار به مشتری ارائه دهند، واترمارک امان نمایش کار بدون از دست دادن
آن را فراهم مکند.

پیش از شروع: آمادهسازی ابزار و فایلها

قبل از آموزش ایجاد واترمارک در فتوشاپ، چند نته مهم را باید در نظر داشته باشید:

نسخه فتوشاپ

Linked Smart Object تمام روشهای این آموزش در اکثر نسخههای فتوشاپ قابل اجرا هستند. با این حال، روش
و برخ قابلیتهای پیشرفته فقط در فتوشاپ CC (Creative Cloud) موجود است. اگر نسخه قدیمتری دارید،

نران نباشید؛ روشهای اصل به خوب کار مکنند.

https://www.adobe.com/creativecloud.html


آمادهسازی لوگو

اگر مخواهید از لوگوی برندتان به عنوان واترمارک استفاده کنید، این نات را رعایت کنید:

فرمت PNG با پسزمینه شفاف (Transparent) داشته باشد. وجود پسزمینه سفید در لوگو، ظاهر واترمارک
را خراب مکند.

رزولوشن لوگو را بین ۵۰۰ تا ۱۰۰۰ پیسل نه دارید. این بازه باعث مشود در تصاویر با ابعاد مختلف
کیفیت قابل قبول داشته باشد.

اگر لوگوی رن دارید، ی نسخه سیاه و سفید هم از آن ذخیره کنید؛ برای بعض تصاویر بهتر است.
حروف و نمادها را در مقیاس خاکستری نه دارید: هر چه روشنتر باشند، در پایان شفافتر به نظر مرسند.

روش اول: ایجاد واترمارک متن در فتوشاپ

واترمارک متن سادهترین و سریعترین روش ایجاد واترمارک در فتوشاپ است. این روش برای مبتدیان عال است و
نیازی به لوگو یا طراح پیچیده ندارد. تنها با چند کلی متوانید نام، آدرس سایت یا هر متن دیری را به عنوان

واترمارک روی تصویرتان قرار دهید.

مرحله ۱ — باز کردن تصویر

تصویر موردنظر را در فتوشاپ باز کنید. متوانید از منوی File > Open استفاده کنید یا فایل را مستقیماً به داخل
نرمافزار بشید. اگر مخواهید روی چندین تصویر کار کنید، فعلا ی را باز کنید و بعداً از اکشن استفاده کنید.

مرحله ۲ — ایجاد لایه جدید

ایجاد ی لایه جداگانه برای واترمارک بسیار مهم است. از منوی Layer > New > Layer بروید یا Ctrl+Shift+N (یا
Cmd+Shift+N در م) را بزنید. نام این لایه را “Watermark” بذارید. این کار به شما اجازه مدهد در آینده

واترمارک را راحتتر ویرایش یا حذف کنید.

مرحله ۳ — انتخاب ابزار متن

از نوار ابزار سمت چپ، ابزار Horizontal Type Tool را انتخاب کنید (کلید میانبر: T). در نوار تنظیمات بالا،



فونت، اندازه و رن دلخواهتان را تعیین کنید. پیشنهاد مشود از فونتهای ساده و خوانا مثل Arial، Dana یا
فونتهای فارس ساده استفاده کنید.

مرحله ۴ — تایپ متن واترمارک

روی تصویر کلی کنید و متن دلخواهتان را تایپ کنید؛ نام خود، نام برند، آدرس سایت یا هر ترکیب از اینها. بعد از
تایپ، از Ctrl+Enter برای تأیید خروج از حالت ویرایش متن استفاده کنید.

مرحله ۵ — تنظیم شفافیت

در پنل Layers که معمولا در سمت راست فتوشاپ قرار دارد، گزینه Opacity را پیدا کنید. این مقدار را بین ۳۰ تا
۶۰ درصد تنظیم کنید. عدد مناسب به تصویر زمینه بست دارد؛ تصاویر شلوغ به شفافیت کمتری نیاز دارند.

Blending Mode مرحله ۶ — استفاده از

Soft یا Overlay لایه را تغییر دهید. مد Blending Mode توانیدم Opacity برای نتیجه حرفهایتر، به جای کاهش

https://disiphee.ir/wp-content/uploads/2024/03/photoshop-watermark-opacity-settings.jpg


Light معمولا بهترین نتیجه را مدهند؛ واترمارک با این مدها با تصویر زمینه ترکیب شده و ظاهر طبیعتری پیدا

مکند.

پیشنهادی : راهنمای جامع و کامل Blend Modeها در فتوشاپ

مرحله ۷ — موقعیتده واترمارک

با ابزار Move Tool (کلید V) واترمارک را به جای دلخواه ببرید. اگر مخواهید واترمارک مورب باشد، Ctrl+T را
بزنید و با نه داشتن Shift، آن را بچرخانید. آنل ۴۵ درجه انتخاب محبوب است.

Drop Shadow مرحله ۸ — افزودن

برای خوانای بهتر واترمارک روی تصاویر رن، متوانید Layer Style > Drop Shadow را به لایه اضافه کنید.
این کار ی سایه ظریف پشت متن ایجاد مکند و خوانای را بهبود مبخشد.

مرحله ۹ — ذخیرهسازی

تصویر نهای را از مسیر File > Export > Export As ذخیره کنید. برای استفاده در اینترنت فرمت JPEG مناسب
است. اگر مخواهید فایل PSD لایهباز هم داشته باشید، آن را جداگانه ذخیره کنید.

https://disiphee.ir/%d8%b1%d8%a7%d9%87%d9%86%d9%85%d8%a7%db%8c-%da%a9%d8%a7%d9%85%d9%84-blend-mode-%d8%af%d8%b1-%d9%81%d8%aa%d9%88%d8%b4%d8%a7%d9%be/
https://disiphee.ir/%d8%b1%d8%a7%d9%87%d9%86%d9%85%d8%a7%db%8c-%da%a9%d8%a7%d9%85%d9%84-blend-mode-%d8%af%d8%b1-%d9%81%d8%aa%d9%88%d8%b4%d8%a7%d9%be/
https://disiphee.ir/%d8%b1%d8%a7%d9%87%d9%86%d9%85%d8%a7%db%8c-%da%a9%d8%a7%d9%85%d9%84-blend-mode-%d8%af%d8%b1-%d9%81%d8%aa%d9%88%d8%b4%d8%a7%d9%be/


روش دوم: ایجاد واترمارک لوگو در فتوشاپ

اگر برند یا کسبوکاری دارید، واترمارک لوگو حرفهایترین روش ایجاد واترمارک در فتوشاپ است. این روش
نیازمند داشتن فایل لوگو با پسزمینه شفاف است.

مرحله ۱ — آمادهسازی لوگو برای واترمارک

لوگوی خود را با پسزمینه شفاف (Transparent) در فرمت PNG ذخیره کنید. اگر فایل لایهباز (PSD یا AI) دارید،
پسزمینه را حذف کرده و به PNG تبدیل کنید. اگر فقط فایل با پسزمینه سفید دارید، از ابزار Magic Wand یا

Quick Selection در فتوشاپ برای حذف پسزمینه استفاده کنید.

مرحله ۲ — وارد کردن لوگو به تصویر

File > :تردر نسخههای قدیم) File > Place Embedded را در فتوشاپ باز کنید. سپس از مسیر تصویر اصل
Place) فایل لوگو را انتخاب کنید. همچنین متوانید لوگو را مستقیماً به داخل فتوشاپ بشید.

https://disiphee.ir/wp-content/uploads/2024/03/add-text-watermark-in-photoshop.jpg


Smart Object مرحله ۳ — تبدیل به

روی لایه لوگو در پنل Layers کلی راست کرده و Convert to Smart Object را انتخاب کنید. این کار اطمینان
مدهد که هنام تغییر اندازه لوگو، کیفیت آن حفظ شود. همچنین امان اعمال فیلترهای غیرمخرب را مدهد.

مرحله ۴ — تنظیم اندازه و موقعیت

با Ctrl+T (Free Transform) اندازه لوگو را تنظیم کنید. برای حفظ نسبتهای لوگو، هنام کشیدن گوشهها کلید
Shift را نه دارید. موقعیت را با Move Tool تنظیم کنید.

Blending و Opacity مرحله ۵ — تنظیم

Opacity لایه لوگو را بین ۵۰ تا ۷۰ درصد تنظیم کنید. برای ظاهر حرفهایتر، Blending Mode را روی Overlay یا

Multiply امتحان کنید. رن سفید با مد Screen، ترکیب زیبای روی تصاویر تیره ایجاد مکند.

مرحله ۶ — ذخیره و اکسپورت

تصویر نهای را Export کنید. توجه داشته باشید که فایل PSD لایهباز را برای ویرایشهای بعدی نه دارید.

روش سوم: ساخت براش واترمارک سفارش

این روش که ی از محبوبترین تنیهای حرفهای است، امان مدهد واترمارک را با ی کلی روی هر
تصویری قرار دهید. بعد از ساخت براش سفارش، دیر نیازی به ترار مراحل قبل ندارید.

مرحله ۱ — ساخت سند جدید برای براش

ی سند جدید با پسزمینه شفاف (Transparent) ایجاد کنید. اندازه سند باید متناسب با تصاویری باشد که قرار
است واترمارک بزنید. برای تصاویر ۱۰۸۰ پیسل، سندی به عرض ۵۰۰ پیسل مناسب است.

مرحله ۲ — طراح واترمارک

در این سند، واترمارک خود را طراح کنید؛ متن، لوگو یا ترکیب از هر دو. برای براش، رن مش بهترین انتخاب



است چون شفافیت براش بعداً قابل تنظیم است. هرچه رن تیرهتر باشد، قابلیت کنترل بیشتری دارید.

مرحله ۳ — تبدیل به براش

از منوی Edit > Define Brush Preset بروید. ی نام مناسب مثل «Watermark_Brand» انتخاب کنید. حالا
براش شما ذخیره شد.

مرحله ۴ — تنظیمات پیشرفته براش

پنل Brush Settings را از منوی Window باز کنید. در این پنل متوانید اندازه، فاصله، زاویه و شفافیت براش را
تنظیم کنید. این تنظیمات را در یPreset  جدید ذخیره کنید تا هر بار نیاز به تنظیم مجدد نداشته باشید.

مرحله ۵ — استفاده از براش واترمارک

Brush را انتخاب کنید، براش واترمارک را از پنل Brush Tool ،خواهید واترمارک بزنیداز این به بعد، هر بار که م
Presets پیدا کنید، ی لایه جدید ایجاد کنید و روی نقطه دلخواه کلی کنید. در کمتر از پنج ثانیه واترمارک زده

مشود!

بیشتر بخونید : تمام اصطلاحات نرم افزار فتوشاپ

روش چهارم: واترمارک خودکار با Action فتوشاپ

اگر صدها یا هزاران تصویر برای واترمارک کردن دارید، اکشن فتوشاپ (Photoshop Action) بهترین راهحل
است. اکشن ی سری از مراحل را ضبط مکند و بعد به صورت خودکار روی هر تعداد تصویر که بخواهید اجرا

مکند.

Actions مرحله ۱ — باز کردن پنل

از منوی Window گزینه Actions را انتخاب کنید (یا Alt+F9 را بزنید). پنل Actions در سمت راست فتوشاپ
ظاهر مشود.

https://disiphee.ir/photoshop-glossary/


مرحله ۲ — ایجاد Action Set جدید

روی آیون پوشه در پایین پنل کلی کنید تا یSet  جدید بسازید. Set را «Watermark» نامگذاری کنید. داشتن
Set جداگانه کم مکند اکشنهایتان سازمانده شده بمانند.

مرحله ۳ — ضبط اکشن

روی آیون New Action کلی کنید. نام مثل «Add Watermark» بذارید. بعد از کلی روی Record، فتوشاپ
شروع به ضبط تمام اقدامات شما مکند.

مرحله ۴ — انجام مراحل واترمارک

حالا مراحل واترمارک متن یا لوگو را دقیقاً انجام دهید. هر کلی که مزنید ضبط مشود. بعد از اتمام، تصویر را
ذخیره و ببندید.

مرحله ۵ — توقف ضبط

روی دکمه مربع (Stop) در پایین پنل Actions کلی کنید. اکشن شما آماده است.

(Batch Processing) مرحله ۶ — اجرای دستهای

از مسیر File > Automate > Batch بروید. در پنجره Batch: گزینه Set را روی Watermark و Action را روی
Add Watermark بذارید. در Source، پوشه حاوی تصاویر اصل را انتخاب کنید. در Destination، مسیر ذخیره

تصاویر واترمارکشده را مشخص کنید. روی OK کلی کنید و فتوشاپ به صورت خودکار تمام تصاویر را
واترمارک مکند.

روش پنجم: Linked Smart Object برای بهروزرسان همزمان

این روش پیشرفته که فقط در فتوشاپ CC موجود است، امان جذاب ارائه مدهد: اگر واترمارک خود را تغییر
یا بهروزرسان شود. این قابلیت برای ریبرندینشده اعمال مدهید، تغییر به صورت خودکار در تمام فایلهای لین

واترمارک در تعداد زیادی فایل فوقالعاده است.



نحوه استفاده

Place جداگانه ذخیره کنید. سپس در هر تصویر، به جای PSD فایل ابتدا لوگو یا واترمارک خود را در ی
Embedded از File > Place Linked استفاده کنید. حالا اگر فایل PSD واترمارک را ویرایش کنید، تمام تصاویری

که به آن لین هستند بهروز مشوند.

نات طلای برای واترمارک حرفهای

انتخاب مان مناسب برای واترمارک

مان واترمارک بست به هدف شما دارد:

گوشه پایین راست یا چپ: مناسب برای برندسازی؛ اختلال در دید مخاطب ایجاد نمکند.
وسط تصویر با Opacity بیشتر: برای جلوگیری از کپبرداری؛ بریدن تصویر برای حذف واترمارک را سخت

مکند.
ترار واترمارک در سرتاسر تصویر (Pattern): حرفهایترین روش برای محافظت کامل؛ مثل واترمارک

.Shutterstock

لبههای واترمارک باید غیرقابل شناسای باشند تا حذف آن سختتر شود.

https://disiphee.ir/open-layer-file/
https://disiphee.ir/open-layer-file/


تنظیمات رن و شفافیت

رن سفید با Opacity کم: روی تصاویر تیره بهترین نتیجه
رن مش با Opacity کم: روی تصاویر روشن و سفید بهترین نتیجه

Blending Mode Overlay: با رن تصویر ادغام مشود، طبیعترین ظاهر

Opacity 30-50٪: برای واترمارک گوشهای؛ 50-70٪ برای واترمارک مرکزی
Opacity بالای 70٪: فقط برای تصاویر نمونه که مخواهید از کپ کامل جلوگیری کنید

اشتباهات رایج در واترمارکگذاری

باشد که بریدن گوشه تصویر آن را حذف کند، عملا اگر واترمارک آنقدر کوچ :کوچ واترمارک خیل
بفایده است.

واترمارک خیل بزرگ: واترمارک نباید تمام تصویر را بپوشاند و حواس مخاطب را از محتوای اصل منحرف
کند.

فونت ناخوانا: از فونتهای پیچیده برای واترمارک استفاده ننید؛ باید در اندازههای کوچ هم خوانا باشد.

https://disiphee.ir/wp-content/uploads/2024/03/best-watermark-placement-strategies.jpg


پسزمینه سفید لوگو: همیشه لوگو را با پسزمینه شفاف استفاده کنید.
رن ناهماهن: واترمارک سبز روشن روی تصویر طبیعت شاید خوب باشد اما روی پرتره ظاهر بدی دارد.

(ابزار توسعه داده شده توسط دیزیف) زین آنلاین: ابزار واترمارکجای

اگر به فتوشاپ دسترس ندارید، وقت یادگیری ندارید یا مخواهید به سرعت روی تعداد کم تصویر واترمارک
بزنید، ابزار آنلاین ایجاد واترمارک گزینهای کاملا رایان و فارسزبان است.

/https://www.khanephotoshop.ir/image-watermark-tool :آدرس ابزار

مزایای ابزار آنلاین واتر مارک

بدون نیاز به نصب هیچ نرمافزاری؛ کاف است مرورگر داشته باشید
رابط کاربری ساده و فارسزبان؛ مناسب برای همه سطوح

امان اضافه کردن متن یا لوگو به عنوان واترمارک

https://www.khanephotoshop.ir/image-watermark-tool/
https://disiphee.ir/wp-content/uploads/2024/03/image-watermark-tool.jpg


تنظیم شفافیت، اندازه و موقعیت واترمارک
دریافت خروج با کیفیت بالا

کاملا رایان و بدون نیاز به ثبتنام

این ابزار مخصوصاً برای کاربران تازهکار، کسان که فقط گاه به واترمارک نیاز دارند یا کسان که مخواهند
سرعت عمل داشته باشند، بسیار مناسب است. البته برای واترمارک دستهای یا کنترل پیشرفتهتر، فتوشاپ گزینه

بهتری است.

سؤالات متداول درباره واترمارک در فتوشاپ

آیا واترمارک به طور ۱۰۰٪ از کپبرداری جلوگیری مکند؟ 

خیر. واترمارک تضمین مطلق نیست؛ با ابزارهای مختلف متوان آن را حذف کرد. اما برای اکثر کپکاران که دانش
کند و بازاریابیت شما را در ذهن مخاطب ثبت مدارند، بازدارنده است. مهمتر از همه، واترمارک مال کم فن

رایان برای برند شماست.

بهترین Opacity برای واترمارک چقدر است؟ 

بست به هدف دارد. برای واترمارک گوشهای جهت برندسازی، ۳۰ تا ۵۰ درصد مناسب است. برای واترمارک
مرکزی جهت جلوگیری از کپ، ۵۰ تا ۷۰ درصد بهتر است. برای نمونهکار که نمخواهید کس از آن کپ کند، بالای

۷۰ درصد.

واترمارک کجای تصویر باشد؟ 

اگر هدف برندسازی است: گوشه پایین راست یا چپ. اگر هدف محافظت از محتواست: وسط تصویر یا ترار در
سرتاسر. برای محصولات فروشاه: وسط تصویر تا در صورت کپ، محصول قابل استفاده برای رقیب نباشد.

آیا متوانم واترمارک را روی ویدیو هم بزنم؟ 

بله، اما نه با فتوشاپ. برای واترمارک ویدیو باید از Adobe Premiere Pro، After Effects یا نرمافزارهای
تخصص ویرایش ویدیو استفاده کنید.



چطور واترمارک را از ی تصویر حذف کنم؟ 

برای تصاویر خودتان که فایل لایهباز دارید، کاف است لایه واترمارک را پنهان یا حذف کنید. برای حذف از تصاویری
بر هوش مصنوع در فتوشاپ یا ابزارهای آنلاین مبتن Content-Aware Fill مثل ندارید، ابزارهای که فایل اصل

وجود دارند؛ اما حذف واترمارک از آثار دیران غیرقانون و غیراخلاق است.

جمعبندی و توصیه نهای

در این مقاله جامع، آموزش ایجاد واترمارک در فتوشاپ را در پنج روش مختلف بررس کردیم. هر روش برای
موقعیت خاص مناسب است:

واترمارک متن: سریع، ساده، مناسب برای مبتدیان
واترمارک لوگو: حرفهای، مناسب برای برندها و کسبوکارها

براش سفارش: بسیار سریع برای واترمارک زدن ی تصویر در ثانیه
Action خودکار: ایدهآل برای واترمارک دستهای روی صدها تصویر

Linked Smart Object: برای بهروزرسان همزمان واترمارک در تمام فایلها

اگر به فتوشاپ دسترس ندارید، ابزار آنلاین ایجاد واتر مارک گزینه رایان و آسان است که بدون نیاز به نصب هر
نرمافزاری کار مکند. فراموش ننید که بهترین واترمارک، واترمارک است که هم برند شما را نشان دهد و هم تجربه

بصری مخاطب را خراب نند؛ تعادل بین خوانای و شفافیت، کلید ی واترمارک حرفهای است.

https://www.khanephotoshop.ir/image-watermark-tool/
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